<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Design flaw in Apple flagship store - Spudart</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.spudart.org/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>
		<script type="text/javascript">
		var ajaxurl = 'https://www.spudart.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Design flaw in Apple flagship store - Spudart" />
<meta property="og:description" content="Wow! Fancy!  Apple&#8217;s newest flagship store in Chicago opened with much critical acclaim for its design. Instead of being just a commercial space, Apple is using a &#8220;Town Square&#8221; store approach. Each store, like this flagship, will now be a community hub. How delightful! Right? Even the materials are amazing. The store&#8217;s walls are wraparound glass &hellip;" />
<meta property="og:url" content="https://www.spudart.org/blog/design-flaw-apple-flagship-store/" />
<meta property="og:site_name" content="Spudart" />
<meta property="article:author" content="maldre" />
<meta property="article:section" content="Chicago" />
<meta property="article:published_time" content="2017-12-28T11:12:18+00:00" />
<meta property="article:modified_time" content="2017-12-29T00:23:13+00:00" />
<meta property="og:updated_time" content="2017-12-29T00:23:13+00:00" />
<meta property="og:image" content="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-41-AM.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Wow! Fancy!  Apple&#8217;s newest flagship store in Chicago opened with much critical acclaim for its design. Instead of being just a commercial space, Apple is using a &#8220;Town Square&#8221; store approach. Each store, like this flagship, will now be a community hub. How delightful! Right? Even the materials are amazing. The store&#8217;s walls are wraparound glass [&hellip;]" />
<meta name="twitter:title" content="Design flaw in Apple flagship store - Spudart" />
<meta name="twitter:image" content="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-41-AM.jpg" />
<meta name="twitter:creator" content="@spudart" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spudart &raquo; Feed" href="https://www.spudart.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spudart &raquo; Comments Feed" href="https://www.spudart.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spudart &raquo; Design flaw in Apple flagship store Comments Feed" href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spudart.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ppb-panels-front-css'  href='https://www.spudart.org/wp-content/plugins/pootle-page-builder/css/front.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.spudart.org/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='amber-css'  href='https://www.spudart.org/wp-content/plugins/amberlink/css/amber.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.spudart.org/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.spudart.org/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='https://www.spudart.org/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppb-blog-customizer-css-css'  href='https://www.spudart.org/wp-content/plugins/pb-blog-customizer-addon//assets/front-end.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.spudart.org/wp-content/themes/canvas-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.spudart.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.spudart.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css'  href='https://www.spudart.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=4.9.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1147190-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<link href="https://www.spudart.org/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1100px; max-width: 1100px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1100px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.spudart.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/pootle-page-builder//js/front-end.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Spudart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/amberlink/js/amber.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.spudart.org\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide replies","wc_show_replies_text":"Show replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You must be logged in to vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"2","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.4","wc_post_id":8764,"loadLastCommentId":"36128","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/pb-blog-customizer-addon//assets/front-end.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/themes/canvas/includes/js/general.min.js?ver=4.9.1'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1100px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.spudart.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spudart.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spudart.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6Uk4k-2hm' />
<link rel="alternate" type="application/json+oembed" href="https://www.spudart.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spudart.org%2Fblog%2Fdesign-flaw-apple-flagship-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spudart.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spudart.org%2Fblog%2Fdesign-flaw-apple-flagship-store%2F&#038;format=xml" />
<script>
	var contentwarningtext = "Warning, Mature Content.";
</script>
<style type="text/css">
    .featuredComment-comment { margin: 20px auto; }
    .featuredComment-comment-content { margin: 3px auto 5px;}
    .featuredComment-cite { display: block; text-align: left; line-height: 1em;}
    .featuredComment-cite:after { content: "."; display: block; height: 0; clear: both; visibility: hidden; }
      .featuredComment-gravatar {float: right; padding: 0px 5px;}
      .featuredComment-author {float: right;}
    .featuredComment-pager { }
    .featuredComment-next { padding: 5px; }
    .featuredComment-prev { padding: 5px; }
    </style><style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"],#wpcomm input[type="date"],#wpcomm input[type="color"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#bbbbbb;}.wpdiscuz-sort-button{color:#bbbbbb; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;} .wpd-custom-field .wcf-pasiv-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label {color: #DDDDDD;}#wpcomm .wpdiscuz-item .wpdiscuz-rating:not(:checked) > label:hover,.wpdiscuz-rating:not(:checked) > label:hover ~ label {   }#wpcomm .wpdiscuz-item .wpdiscuz-rating > input ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label{color: #FFED85;} #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label:hover ~ input:checked ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked + label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover ~ label, .wpd-custom-field .wcf-activ-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label{ color:#FFD700;} #wpcomm .wc-cta-button:hover{border: 1px solid #00B38F!important; background:#00B38F!important; color:#fff!important;} #wpcomm .wc-cta-active{border: 1px solid #00B38F!important; background:#00B38F!important; color:#fff!important;}#wpcomm .wpf-cta:hover{color:#fff!important; background:#00B38F!important; border:1px solid #00B38F!important;}
        
#wpcomm .wpf-cta{ border: 1px solid #cccccc; color:#bbbbbb; }
#wpcomm .wc-cta-button{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-cta-button-x{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-vote-link{border:1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result{border-top: 1px solid #bbbbbb; border-bottom: 1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result.wc-vote-result-like{border:1px solid #bbbbbb;}
#wpcomm .wc-vote-result.wc-vote-result-dislike{border:1px solid #bbbbbb;}
</style>
			<meta name="Comic-Easel" content="1.9.11" />
<meta name="Referrer" content="" />
	<script>
		pbtn = {
			dialogUrl : 'https://www.spudart.org/wp-admin/admin-ajax.php?action=pbtn_dialog'
		};
	</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Woo Shortcodes CSS -->
<link href="https://www.spudart.org/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.spudart.org/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet In Child Theme -->
<link href="https://www.spudart.org/wp-content/themes/canvas-child/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Woo Child 1.0" />
<meta name="generator" content="Canvas 5.11.3" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Alegreya+Sans%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAlegreya%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic" rel="stylesheet" type="text/css" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/amp/" />			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.post-8753 section.entry li { margin:0em;}			</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="813b173b7fb8e01af6f58dda973f3446"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20160210_221027">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</script></head>
<body class="post-template-default single single-post postid-8764 single-format-standard safari alt-style-default boxed-layout two-col-left width-1100 two-col-left-1100">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Social Media</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-6033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6033"><a href="http://twitter.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/spudart', 'Twitter');">Twitter</a></li>
<li id="menu-item-6034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6034"><a href="http://facebook.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/spudart', 'Facebook');">Facebook</a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6035"><a href="http://www.youtube.com/user/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.youtube.com/user/spudart', 'Youtube');">Youtube</a></li>
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a href="http://instagram.com/spudart/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/spudart/', 'Instagram');">Instagram</a></li>
<li id="menu-item-6074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6074"><a href="https://plus.google.com/u/0/+MattMaldre/posts" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/u/0/+MattMaldre/posts', 'Google Plus');">Google Plus</a></li>
<li id="menu-item-6147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6147"><a href="http://www.pinterest.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.pinterest.com/spudart', 'Pinterest');">Pinterest</a></li>
<li id="menu-item-7920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7920"><a href="https://vr2.verticalresponse.com/s/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://vr2.verticalresponse.com/s/spudart', 'Email newsletter');">Email newsletter</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.spudart.org/" title="The blog and webcomic filled with weekly creativity"><img src="https://www.spudart.org/wp-content/uploads/2016/02/0425-spudart-header-with-tagline-20160203b.png" alt="Spudart" /></a>
<span class="site-title"><a href="https://www.spudart.org/">Spudart</a></span>
<span class="site-description">The blog and webcomic filled with weekly creativity</span>
</div>
	    <div class="header-widget">
	        <div id="text-24" class="widget widget_text">			<div class="textwidget"><a href="https://vr2.verticalresponse.com/s/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://vr2.verticalresponse.com/s/spudart', '');"><img src="https://www.spudart.org/wp-content/uploads/2016/02/icon-mail-icon-fdf6e0-75x75-01.png"></a><a href="https://vr2.verticalresponse.com/s/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://vr2.verticalresponse.com/s/spudart', 'Email newsletter');"><span style="font-size:1.5em; font-weight:bold;">Email newsletter</span></a><br><div style="line-height:1em;">Join over 500 people who receive the Spudart comic & blog posts once a week via email.</div>
<br>
<div class="widget-social-media-icons"><a href="http://twitter.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/spudart', '');" rel="attachment wp-att-8026"><img class="alignnone size-full wp-image-8026" src="https://www.spudart.org/wp-content/uploads/2016/02/icons-0439-social_media-64x64_twitter.png" alt="Twitter" width="32" height="32" style="margin-right:8px;" /></a><a href="http://facebook.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/spudart', '');" rel="attachment wp-att-8023"><img class="alignnone size-full wp-image-8023" src="http://www.spudart.org/wp-content/uploads/2016/02/icons-0439-social_media-64x64_facebook.png" alt="facebook" width="32" height="32" style="margin-right:8px;" /></a><a href="http://instagram.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/spudart', '');" rel="attachment wp-att-8024"><img class="alignnone size-full wp-image-8024" src="http://www.spudart.org/wp-content/uploads/2016/02/icons-0439-social_media-64x64_instagram.png" alt="Instagram" width="32" height="32" style="margin-right:8px;" /></a><a href="http://feeds.feedburner.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://feeds.feedburner.com/spudart', '');" rel="attachment wp-att-8025"><img class="alignnone size-full wp-image-8025" src="http://www.spudart.org/wp-content/uploads/2016/02/icons-0439-social_media-64x64_rss.png" alt="RSS" width="32" height="32" style="margin-right:8px;" /></a></div></div>
		</div>	    </div>
	
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-1">

		<a href="https://www.spudart.org" class="nav-home"><span>Home</span></a>

	<h3>Main sections</h3><ul id="main-nav" class="nav fl"><li id="menu-item-7897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="http://www.spudart.org/comic/day-savings/">Comic</a></li>
<li id="menu-item-6000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6000"><a href="http://mattmaldre.wpengine.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mattmaldre.wpengine.com', 'Blog');">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-6002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6002"><a href="https://www.spudart.org/blog/category/art/">Art</a></li>
	<li id="menu-item-6001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6001"><a href="https://www.spudart.org/blog/category/chicago/">Chicago</a></li>
	<li id="menu-item-6004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6004"><a href="https://www.spudart.org/blog/category/design/">Design</a></li>
	<li id="menu-item-7358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7358"><a href="#">Having fun with&#8230;</a>
	<ul class="sub-menu">
		<li id="menu-item-7359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7359"><a href="http://www.spudart.org/blog/tag/ascii-art">ASCII art</a></li>
		<li id="menu-item-7361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7361"><a href="http://www.spudart.org/blog/tag/chocolate">Chocolate</a></li>
		<li id="menu-item-7365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7365"><a href="http://www.spudart.org/blog/tag/new-word">New words</a></li>
		<li id="menu-item-7366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7366"><a href="http://www.spudart.org/blog/tag/numbers">Numbers</a></li>
		<li id="menu-item-7367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7367"><a href="http://www.spudart.org/blog/tag/origami">Origami</a></li>
		<li id="menu-item-7368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7368"><a href="http://www.spudart.org/blog/tag/postage-stamps-and-mail">Postage stamps and mail</a></li>
		<li id="menu-item-7369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7369"><a href="http://www.spudart.org/blog/tag/questions">Questions</a></li>
		<li id="menu-item-7370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7370"><a href="http://www.spudart.org/blog/tag/sidewalk">Sidewalks</a></li>
		<li id="menu-item-7371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7371"><a href="http://www.spudart.org/blog/tag/star-wars">Star Wars</a></li>
		<li id="menu-item-7372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7372"><a href="http://www.spudart.org/blog/tag/transformers">Transformers</a></li>
		<li id="menu-item-7373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7373"><a href="http://www.spudart.org/blog/tag/walgreens">Walgreens</a></li>
	</ul>
</li>
	<li id="menu-item-6006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6006"><a href="https://www.spudart.org/blog/category/health/">Healthy living</a></li>
	<li id="menu-item-6013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6013"><a href="https://www.spudart.org/blog/category/illustration/">Illustration</a></li>
	<li id="menu-item-6014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6014"><a href="https://www.spudart.org/blog/category/life/">Life</a></li>
	<li id="menu-item-6015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6015"><a href="https://www.spudart.org/blog/category/money/">Money</a></li>
	<li id="menu-item-6010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6010"><a href="https://www.spudart.org/blog/category/outer-space/">Outer space</a></li>
	<li id="menu-item-6008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6008"><a href="https://www.spudart.org/blog/category/pop-culture/">Pop culture</a></li>
	<li id="menu-item-6009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6009"><a href="https://www.spudart.org/blog/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-7360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7360"><a href="http://mattmaldre.wpengine.com/blog/tag/baseball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mattmaldre.wpengine.com/blog/tag/baseball', 'Baseball');">Baseball</a></li>
		<li id="menu-item-7362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7362"><a href="http://mattmaldre.wpengine.com/blog/tag/croquet" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mattmaldre.wpengine.com/blog/tag/croquet', 'Croquet');">Croquet</a></li>
		<li id="menu-item-7363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7363"><a href="http://mattmaldre.wpengine.com/blog/tag/dodgeball" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mattmaldre.wpengine.com/blog/tag/dodgeball', 'Dodgeball');">Dodgeball</a></li>
		<li id="menu-item-7364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7364"><a href="http://mattmaldre.wpengine.com/blog/tag/football" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://mattmaldre.wpengine.com/blog/tag/football', 'Football');">Football</a></li>
	</ul>
</li>
	<li id="menu-item-6003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6003"><a href="https://www.spudart.org/blog/category/tech/">Tech</a></li>
	<li id="menu-item-6005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6005"><a href="https://www.spudart.org/blog/category/words/">Words</a></li>
</ul>
</li>
<li id="menu-item-6030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6030"><a href="https://www.spudart.org/projects/">Art projects</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5999"><a href="https://www.spudart.org/about/">About</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a href="https://www.spudart.org/contact/">Contact</a></li>
</ul>	<div class="side-nav">
		<ul class="nav-search">
		<li>
			<a class="search-contents" href="#"></a>
			<ul>
				<li>
					<div class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.spudart.org/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div>				</li>
			</ul>
		</li>
	</ul>
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>

    <!-- #content Starts -->

	    <!-- Start Main body - 1 -->
<div id="google-ad-main-body-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main body - 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1519048038347793"
     data-ad-slot="9781356962"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
    <!-- end Main body - 1 -->    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">   

<div class="facebooklikebutton">
   </div>

    <a name="blog">
                        
<article class="post-8764 post type-post status-publish format-standard has-post-thumbnail hentry category-chicago category-tech">
	<header>
	<h1 class="title entry-title">Design flaw in Apple flagship store</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://www.spudart.org/blog/author/matt-maldre/" title="Posts by Matt Maldre" rel="author">Matt Maldre</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-12-28T11:12:18+0000">December 28, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.spudart.org/blog/category/chicago/" title="View all items in Chicago">Chicago</a>, <a href="https://www.spudart.org/blog/category/tech/" title="View all items in Tech">Tech</a></span>  </div>

<div class="woo-fblike none">
<iframe src="https://www.facebook.com/plugins/like.php?href=https://www.spudart.org/blog/design-flaw-apple-flagship-store/&#038;layout=standard&#038;show_faces=false&#038;width=450&#038;action=like&#038;colorscheme=light&#038;font=arial&#038;locale=en_US" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:auto; height:25px;"></iframe>
</div>
		<section class="entry">
<p><img class="alignnone size-full wp-image-8767" src="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-53-AM.jpg" alt="Apple Store Chicago: roof with icicles" width="3264" height="2448" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-53-AM.jpg 3264w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-53-AM-300x225.jpg 300w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-53-AM-768x576.jpg 768w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-53-AM-1024x768.jpg 1024w" sizes="(max-width: 3264px) 100vw, 3264px" /></p>
<p><strong>Wow! Fancy! </strong><br />
Apple&#8217;s newest flagship store in Chicago opened with much critical acclaim for its design. Instead of being just a commercial space, Apple is using a &#8220;Town Square&#8221; store approach. Each store, like this flagship, will now be a community hub. How delightful! Right? Even the materials are amazing. The store&#8217;s walls are wraparound glass with an an ultra-thin carbon fiber roof in the recognizable shape of a Macbook cover.</p>
<p><strong>Ut-oh&#8230;</strong><br />
Although the fancy roof has a problem. The edges of the roof slope down without any gutters to catch the melting snow. Pedestrians under the roof will get attacked by sliding snow.</p>
<p>Since this store is a community hub, people are supposed to gather around the store and delight in their Apple products. But now they&#8217;ll get hit by falling icicles!</p>
<p><img class="alignnone size-full wp-image-8769" src="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-36-40-AM-cropped.jpg" alt="" width="2116" height="1111" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-36-40-AM-cropped.jpg 2116w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-36-40-AM-cropped-300x158.jpg 300w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-36-40-AM-cropped-768x403.jpg 768w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-36-40-AM-cropped-1024x538.jpg 1024w" sizes="(max-width: 2116px) 100vw, 2116px" /></p>
<p><strong>Danger! </strong><br />
Apple had to rope off their outside community area, so nobody will get killed by the fancy sloping roof of their Town Square store. Sorry! This area of the town is off limits&#8211;too dangerous!</p>
<p><img class="alignnone size-full wp-image-8766" src="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-35-25-AM.jpg" alt="Caution: Watching for Falling Snow and Ice" width="3260" height="2443" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-35-25-AM.jpg 3260w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-35-25-AM-300x225.jpg 300w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-35-25-AM-768x576.jpg 768w, https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-35-25-AM-1024x767.jpg 1024w" sizes="(max-width: 3260px) 100vw, 3260px" /></p>
<p>Maybe next time Apple will consider the actual community where their stores are built. Y&#8217;know, basic things like in Chicago, the weather gets cold. It snows. The snow falls off the roof. Don&#8217;t design a sloping roof where the snow can&#8217;t be caught or guttered off somewhere. <em>(technically, Apple itself didn&#8217;t engineer the roof. It was an engineering company. <a href="http://disq.us/p/1owep2w" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://disq.us/p/1owep2w', '9to5mac user &#8220;Kiwi&#8221; explains');" data-versionurl="https://www.spudart.org/amber/cache/c9c23175bf792dc87cd1b4dbbd5bbd09/" data-versiondate="2017-12-29T07:28:52+00:00" data-amber-behavior="">9to5mac user &#8220;Kiwi&#8221; explains</a>.)</em></p>
<p>UPDATE:<br />
This has been blogged by <a href="https://daringfireball.net/linked/2017/12/28/apple-store-chicago-snow" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://daringfireball.net/linked/2017/12/28/apple-store-chicago-snow', 'Daring Fireball');" data-versionurl="https://www.spudart.org/amber/cache/01eb8a3772f0364eda4d8a358f7dec76/" data-versiondate="2017-12-29T04:37:47+00:00" data-amber-behavior="">Daring Fireball</a>. Which then touched off a bunch of fun tweets:</p>
<hr />
<p><a href="https://twitter.com/wttdavid/status/946576688757878784" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/wttdavid/status/946576688757878784', '');" data-versionurl="https://www.spudart.org/amber/cache/f206eaa9a4ecacbc6a6fe8399a5e7e25/" data-versiondate="2017-12-29T04:42:44+00:00" data-amber-behavior=""><img class="alignnone wp-image-8771 size-full" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.35.53.png" alt="" width="600" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.35.53.png 1190w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.35.53-300x134.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.35.53-768x342.png 768w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.35.53-1024x456.png 1024w" sizes="(max-width: 1190px) 100vw, 1190px" /></a></p>
<hr />
<p><a href="https://twitter.com/kevinpurcell/status/946532372803067904" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/kevinpurcell/status/946532372803067904', '');" data-versionurl="https://www.spudart.org/amber/cache/ed89c5a89df750b076ad088cce1b41a6/" data-versiondate="2017-12-29T04:52:49+00:00" data-amber-behavior=""><img class="alignnone size-full wp-image-8772" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.38.14.png" alt="Perhaps that's a reference to Frank Lloyd Wright's Falling Water?" width="600" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.38.14.png 1198w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.38.14-300x101.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.38.14-768x258.png 768w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.38.14-1024x344.png 1024w" sizes="(max-width: 1198px) 100vw, 1198px" /></a></p>
<hr />
<p><a href="https://twitter.com/hozman911/status/946541593401614336" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/hozman911/status/946541593401614336', '');" data-versionurl="https://www.spudart.org/amber/cache/87b37e6f207775e3ddb0f2fdccb81277/" data-versiondate="2017-12-29T04:57:41+00:00" data-amber-behavior=""><img class="alignnone size-full wp-image-8773" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.39.18.png" alt="You sure it’s not the 6 plus roof?" width="600" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.39.18.png 1182w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.39.18-300x87.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.39.18-768x222.png 768w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.39.18-1024x296.png 1024w" sizes="(max-width: 1182px) 100vw, 1182px" /></a></p>
<hr />
<p><a href="https://twitter.com/vivek_m67/status/946533792478650372" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/vivek_m67/status/946533792478650372', '');" data-versionurl="https://www.spudart.org/amber/cache/69352da4d03951ea4a7321caa84ac15b/" data-versiondate="2017-12-29T05:03:04+00:00" data-amber-behavior=""><img class="alignnone size-full wp-image-8774" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.40.29.png" alt="Maybe they are asking the $29 from customers for battery replacement just to replace this roof." width="600" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.40.29.png 1174w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.40.29-300x118.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.40.29-768x301.png 768w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.40.29-1024x401.png 1024w" sizes="(max-width: 1174px) 100vw, 1174px" /></a></p>
<hr />
<p>And one guy called me a quack<br />
<a href="https://twitter.com/brathell/status/946532292222181383" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/brathell/status/946532292222181383', '');" data-versionurl="https://www.spudart.org/amber/cache/994adb633b6ad43bee6fac1b4fbd9133/" data-versiondate="2017-12-29T05:07:43+00:00" data-amber-behavior=""><img class="alignnone size-full wp-image-8775" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.41.41.png" alt="That writer is a quack just looking to take a jab at Apple." width="600" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.41.41.png 1190w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.41.41-300x184.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.41.41-768x471.png 768w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.41.41-1024x628.png 1024w" sizes="(max-width: 1190px) 100vw, 1190px" /></a></p>
<hr />
<p>To which I replied:<br />
<a href="https://twitter.com/mattmaldre/status/946536279675670528" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/mattmaldre/status/946536279675670528', '');" data-versionurl="https://www.spudart.org/amber/cache/8129ecee96b74b5720e0466d5e8d9799/" data-versiondate="2017-12-29T05:17:51+00:00" data-amber-behavior=""><img class="alignnone size-full wp-image-8776" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.43.38.png" alt="Quack quack. That's me." width="600" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.43.38.png 1198w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.43.38-300x84.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.43.38-768x215.png 768w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-22.43.38-1024x287.png 1024w" sizes="(max-width: 1198px) 100vw, 1198px" /></a></p>
<hr />
<p>Yeah, I&#8217;m taking a jab at Apple. I think that&#8217;s allowed. But really, this is just a fun observation I had during my morning commute. I work in the Tribune Tower next door to this Apple store. I enjoy their outdoor seating area. Granted, in the one-degree weather today, I wasn&#8217;t sitting on the stairs. But when I see the stairs were roped off, that was very curious, so this was of personal interest to me. That&#8217;s reason one for me blogging about this. Personal interest&#8211;which by the way, I photographed the store with my iPhone (an iPhone 5S, that does not have iOS11 installed).</p>
<p>Reason two: Apple brags about the design and functionality of their ultra-thin carbon roof, which now a bit busted, because it forces Apple to rope off areas of their plaza. Many people rightfully pointed out that this happens all over Chicago in the winter. Many downtown buildings put up signs saying &#8220;Watch for falling snow and ice.&#8221; But not that many rope off large sections of the building. Most buildings put signs. Some may rope off a small area, but not as large as the area Apple was blocking. And it wasn&#8217;t even Apple roping off the area, it&#8217;s Zeller Realty Group that found the area unsafe. I&#8217;m assuming Apple didn&#8217;t have the control over these signs and ropes.</p>
<p>Reason three: Well, this one is stated in the blog post. Apple wants this flagship store to be a community area, and now the area is roped off. Just ironic. Yes, nobody is using the space in one-degree weather. But you have to admire the irony that the Apple design is prohibiting their expressed goal with the building.</p>
<p>And some fun comments from Facebook posts:<br />
<a href="https://www.facebook.com/verge/posts/1661403340562669?comment_id=1661474320555571&amp;comment_tracking=%7B%22tn%22%3A%22R9%22%7D" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/verge/posts/1661403340562669?comment_id=1661474320555571&amp;comment_tracking=%7B%22tn%22%3A%22R9%22%7D', '');"><img class="alignnone size-full wp-image-8777" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.09.47.png" alt="Well, only a fool would expect the building to last longer than a year. Everyone knows you need to upgrade in a year." width="948" height="184" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.09.47.png 948w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.09.47-300x58.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.09.47-768x149.png 768w" sizes="(max-width: 948px) 100vw, 948px" /></a></p>
<p><a href="https://www.facebook.com/AppleInsiderdotcom/posts/2024367940912623?comment_id=2024410200908397&amp;comment_tracking=%7B%22tn%22%3A%22R3%22%7D" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/AppleInsiderdotcom/posts/2024367940912623?comment_id=2024410200908397&amp;comment_tracking=%7B%22tn%22%3A%22R3%22%7D', '');"><img class="alignnone size-full wp-image-8778" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.15.11.png" alt="Good looking but can’t handle thermal conditions, just like a real MacBook Air." width="964" height="150" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.15.11.png 964w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.15.11-300x47.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.15.11-768x120.png 768w" sizes="(max-width: 964px) 100vw, 964px" /></a></p>
<p>Reddit user lovethewebs accurately expressed the irony of the open space being closed.<br />
<a href="https://www.reddit.com/r/apple/comments/7mq1ks/design_flaw_in_apple_flagship_store_chicago/drvuuwb/?utm_content=permalink&amp;utm_medium=front&amp;utm_source=reddit&amp;utm_name=apple" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.reddit.com/r/apple/comments/7mq1ks/design_flaw_in_apple_flagship_store_chicago/drvuuwb/?utm_content=permalink&amp;utm_medium=front&amp;utm_source=reddit&amp;utm_name=apple', '');"><img class="alignnone size-full wp-image-8779" src="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.25.26.png" alt="Yeah, however the whole point of the store being small is the area around it being an open plaza to the public. So then having to close it off cause their roof isn’t heated is a pretty big oversight to the general concept. And now that their support walls are cracking on one side it’s slightly concerning." width="1140" height="498" srcset="https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.25.26.png 1140w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.25.26-300x131.png 300w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.25.26-768x335.png 768w, https://www.spudart.org/wp-content/uploads/2017/12/Screenshot-2017-12-28-23.25.26-1024x447.png 1024w" sizes="(max-width: 1140px) 100vw, 1140px" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8764" class="share-facebook sd-button share-icon" href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8764" class="share-twitter sd-button share-icon" href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8764" class="share-pinterest sd-button share-icon" href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</section><!-- /.entry -->
	<div class="fix"></div>
<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.spudart.org/blog/yarn-next-five-years/" rel="prev"><i class="fa fa-angle-left"></i> Our yarn for the next five years</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Comments are very welcome, please leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">19</span> comments on "Design flaw in Apple flagship store"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post" action="" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post" action="" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                    

                        
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-36069_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='Damian Raszewski' src='https://secure.gravatar.com/avatar/ad35242d50877878570ed93eff03e41c?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ad35242d50877878570ed93eff03e41c?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36069" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">Damian Raszewski</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Signs to watch for falling snow and ice are a common fixture in ... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36069" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36069" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Signs to watch for falling snow and ice are a common fixture in Chicago, as well as cordoned off areas. It’s not just the Apple store that has a problem with this, it’s a regular hazard in the area. In fact, given it’s low height, the Apple Store is probably less dangerous than most buildings. As long as it’s not caving in because of the snow and ice, I think they designed it just fine. No one wants to sit around the outdoor common area when it’s covered in snow and ice anyway.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>17 hours 15 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36069_0"  style="clear:both"></div><div id="wc-comm-36117_36069" class="wc-comment wc-reply wc-blog-post_author wc_comment_level-2"><div class="wc-comment-left"><a href='https://www.spudart.org/blog/author/matt-maldre/' target='_blank'><img alt='Matt Maldre' src='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a><div class="wc-blog-post_author wc-comment-label"><span>Author</span></div></div><div id="comment-36117" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.spudart.org' target='_blank'>Matt Maldre</a></div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Good points. We do see these signs all over. However, we don&#82... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36117" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36117" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Good points. We do see these signs all over. However, we don&#8217;t really see large areas blocked off. </p>
<p>And very good point about the height. The height of this roof is much much lower than the other buildings downtown.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>11 hours 17 minutes ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36117_36069"  style="clear:both"></div></div></div><div id="wc-comm-36070_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='Sam' src='https://secure.gravatar.com/avatar/f246b38cd810e16bb4fe015636afc144?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f246b38cd810e16bb4fe015636afc144?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36070" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">Sam</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Personally, I think it&#8217;s a great idea!  The biggest proble... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36070" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36070" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Personally, I think it&#8217;s a great idea!  The biggest problem with the Apple Store in my town is that it&#8217;s always packed to the gills with other customers.  This is a beautiful and clever way to make most of them go away!  Maybe I can get a spot at the Genius bar, finally.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">2</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>17 hours 10 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36070_0"  style="clear:both"></div></div><div id="wc-comm-36072_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='Chris in Kona' src='https://secure.gravatar.com/avatar/e7ac5234e596cc9f23ea3a34e0e1e1e4?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7ac5234e596cc9f23ea3a34e0e1e1e4?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36072" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">Chris in Kona</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Funny and sad&#8230; could have been titled “Rich California com... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36072" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36072" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Funny and sad&#8230; could have been titled “Rich California company has no clue what weather is”. Also, I found some typos:<br />
“Will get by sliding snow” and “design a slopping roof”.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>17 hours 4 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36072_0"  style="clear:both"></div><div id="wc-comm-36116_36072" class="wc-comment wc-reply wc-blog-post_author wc_comment_level-2"><div class="wc-comment-left"><a href='https://www.spudart.org/blog/author/matt-maldre/' target='_blank'><img alt='Matt Maldre' src='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a><div class="wc-blog-post_author wc-comment-label"><span>Author</span></div></div><div id="comment-36116" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.spudart.org' target='_blank'>Matt Maldre</a></div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Thank you so much, Chris! I fixed the typos now, thanks to your ... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36116" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36116" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Thank you so much, Chris! I fixed the typos now, thanks to your help.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>11 hours 50 minutes ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36116_36072"  style="clear:both"></div></div></div><div id="wc-comm-36073_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='Jony' src='https://secure.gravatar.com/avatar/4cffa1db9c3add48aeb38cc70643e142?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4cffa1db9c3add48aeb38cc70643e142?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36073" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">Jony</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=its not a flaw, its a feature.
... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36073" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36073" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>its not a flaw, its a feature.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>16 hours 55 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36073_0"  style="clear:both"></div></div><div id="wc-comm-36077_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='krame' src='https://secure.gravatar.com/avatar/0f5bb5f8ab314a14128eb28c878603ba?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f5bb5f8ab314a14128eb28c878603ba?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36077" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">krame</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Encapsulates Apple&#8217;s overarching critical dogma of visual ... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36077" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36077" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Encapsulates Apple&#8217;s overarching critical dogma of visual form over function at all costs.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>16 hours 21 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36077_0"  style="clear:both"></div></div><div id="wc-comm-36099_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='Christopher L. Jorgensen' src='https://secure.gravatar.com/avatar/a09a88cf2a1d7251de55a1811b8c8218?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a09a88cf2a1d7251de55a1811b8c8218?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36099" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://jackassletters.com' target='_blank'>Christopher L. Jorgensen</a></div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Oops.
... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36099" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36099" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Oops.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>15 hours 14 seconds ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36099_0"  style="clear:both"></div></div><div id="wc-comm-36101_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='Carl Hammel' src='https://secure.gravatar.com/avatar/1265839bc5b468bef545bd15dd331273?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1265839bc5b468bef545bd15dd331273?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36101" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">Carl Hammel</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Schadenfreude.  &#8220;Pleasure derived from the misfortunes of ... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36101" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36101" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Schadenfreude.  &#8220;Pleasure derived from the misfortunes of others.&#8221;  I am glad there is not an English word for this; one has to go to the German instead.  It&#8217;s not a very becoming trait, but boy do folks love to revel in the mistakes of others.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>14 hours 31 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36101_0"  style="clear:both"></div><div id="wc-comm-36118_36101" class="wc-comment wc-reply wc-blog-post_author wc_comment_level-2"><div class="wc-comment-left"><a href='https://www.spudart.org/blog/author/matt-maldre/' target='_blank'><img alt='Matt Maldre' src='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a><div class="wc-blog-post_author wc-comment-label"><span>Author</span></div></div><div id="comment-36118" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.spudart.org' target='_blank'>Matt Maldre</a></div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Point very well taken. I do have a sassy negative tone to this b... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36118" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36118" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Point very well taken. I do have a sassy negative tone to this blog post. I try to keep things upbeat in my older blog posts. I need to analyze what I have going on in my life now to see what is giving me this sassy point of view.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>11 hours 15 minutes ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36118_36101"  style="clear:both"></div></div></div><div id="wc-comm-36106_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='Gordon' src='https://secure.gravatar.com/avatar/ad8a125242dab801bf3e40f8f95ff5b1?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ad8a125242dab801bf3e40f8f95ff5b1?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36106" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">Gordon</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Buildings don’t get built willy nilly. This would have gone thro... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36106" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36106" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Buildings don’t get built willy nilly. This would have gone through a process at city hall building department, a design review would have been done. They would have been asked what was going to happen, likely they knew that the snow would slide off and closing areas around the roof was the plan all along.<br />
Gutters are never designed to catch or direct snow.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">4</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>13 hours 33 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36106_0"  style="clear:both"></div><div id="wc-comm-36119_36106" class="wc-comment wc-reply wc-blog-post_author wc_comment_level-2"><div class="wc-comment-left"><a href='https://www.spudart.org/blog/author/matt-maldre/' target='_blank'><img alt='Matt Maldre' src='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a><div class="wc-blog-post_author wc-comment-label"><span>Author</span></div></div><div id="comment-36119" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.spudart.org' target='_blank'>Matt Maldre</a></div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Oh! I didn&#8217;t know that about gutters and snow. But I imagi... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36119" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36119" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Oh! I didn&#8217;t know that about gutters and snow. But I imagine when the snow melts on a roof, that the gutters would catch the majority of the water and funnel it away. We get icicles when there is a leak in the gutter. But with no gutters, we get icicles all over the perimeter of the roof. Correct?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>11 hours 13 minutes ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36119_36106"  style="clear:both"></div></div></div><div id="wc-comm-36107_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='MetlMann' src='https://secure.gravatar.com/avatar/40354fc4c3444254908388d4dd06452a?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/40354fc4c3444254908388d4dd06452a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36107" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">MetlMann</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Shouldn&#8217;t the local building codes have addressed this? Sh... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36107" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36107" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Shouldn&#8217;t the local building codes have addressed this? Shouldn&#8217;t the city inspection/approval process raised red flags?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">2</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>13 hours 26 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36107_0"  style="clear:both"></div></div><div id="wc-comm-36114_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left"><img alt='Norton' src='https://secure.gravatar.com/avatar/8857702969af5105b2a5a0c2a22e90ba?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8857702969af5105b2a5a0c2a22e90ba?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-36114" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author">Norton</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=Ut-oh&#8230; or Uh-oh&#8230;?
... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36114" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36114" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Ut-oh&#8230; or Uh-oh&#8230;?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">2</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>12 hours 17 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true"  title="Hide replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36114_0"  style="clear:both"></div><div id="wc-comm-36120_36114" class="wc-comment wc-reply wc-blog-post_author wc_comment_level-2"><div class="wc-comment-left"><a href='https://www.spudart.org/blog/author/matt-maldre/' target='_blank'><img alt='Matt Maldre' src='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0314c13fafd098d047e2072a6a38b987?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></a><div class="wc-blog-post_author wc-comment-label"><span>Author</span></div></div><div id="comment-36120" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.spudart.org' target='_blank'>Matt Maldre</a></div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=I think either are acceptable, right?
... https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36120" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share on Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share on Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#comment-36120" /></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I think either are acceptable, right?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>11 hours 13 minutes ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-36120_36114"  style="clear:both"></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                                    <div class="wc-load-more-submit-wrap">
                                <a class="wc-load-more-link" href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/#!parentId=36114">
                                    <button name="submit"  class="wc-load-more-submit wc-loaded button">
                                        Load More Comments                                    </button>
                                </a>
                            </div>
                            <input id="wpdiscuzHasMoreComments" type="hidden" value="1" />
                                                </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://www.spudart.org/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
             
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="search-2" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.spudart.org/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="text-23" class="widget widget_text"><h3>Email newsletter</h3>			<div class="textwidget">Join over 500 people who receive the Spudart comic and creative blog posts once a week.<br>
<!-- Begin VR Signup Form -->
<form class="vr-signup-form" id="vr-signup-form-24189255811269">
<div class="vr-field">
<span class="vr-required">*</span><label style="font-size:0.7em; padding-top:1em;">Email Address</label>
<input type="email" name="email_address" required>
</div>
<div class="vr-submit">
<div class="vr-notice"></div>
<input type="submit" value="Sign Up">
</div>
</form>
<link media="all" rel="stylesheet" type="text/css" href="https://vr2.verticalresponse.com/signup_forms/signup_forms.embedded-2.css">
<script type="text/javascript" src="https://vr2.verticalresponse.com/signup_forms/signup_forms.embedded-2.js"></script>
<script type="text/javascript">if (typeof VR !== "undefined" && typeof VR.SignupForm !== "undefined") { new VR.SignupForm({ id: "24189255811269", element: "vr-signup-form-24189255811269", endpoint: "https://vr2.verticalresponse.com/se/"}); }</script>
<!-- End VR Signup Form -->
<hr>
<div class="widget-social-media-icons"><a href="http://twitter.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/spudart', '');" rel="attachment wp-att-8026"><img class="alignnone size-full wp-image-8026" src="https://www.spudart.org/wp-content/uploads/2016/02/icons-0439-social_media-64x64_twitter.png" alt="Twitter" width="32" height="32" style="margin-right:5px;" /></a><a href="http://facebook.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://facebook.com/spudart', '');" rel="attachment wp-att-8023"><img class="alignnone size-full wp-image-8023" src="http://www.spudart.org/wp-content/uploads/2016/02/icons-0439-social_media-64x64_facebook.png" alt="facebook" width="32" height="32" style="margin-right:5px;" /></a><a href="http://instagram.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/spudart', '');" rel="attachment wp-att-8024"><img class="alignnone size-full wp-image-8024" src="http://www.spudart.org/wp-content/uploads/2016/02/icons-0439-social_media-64x64_instagram.png" alt="Instagram" width="32" height="32" style="margin-right:5px;" /></a><a href="http://feeds.feedburner.com/spudart" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://feeds.feedburner.com/spudart', '');" rel="attachment wp-att-8025"><img class="alignnone size-full wp-image-8025" src="http://www.spudart.org/wp-content/uploads/2016/02/icons-0439-social_media-64x64_rss.png" alt="RSS" width="32" height="32" style="margin-right:5px;" /></a></div></div>
		</div><div id="text-5" class="widget widget_text"><h3>Chicago</h3>			<div class="textwidget"><table class="lcp_post"><tr><td valign="top" class="lcp_thumb" width="85"><a href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title="Design flaw in Apple flagship store"><img width="75" height="75" src="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-41-AM-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Falling ice at Chicago Apple Store" /></a></td><td valign="top" class="lcp_post"><p class="lcp_post"><a href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title="Design flaw in Apple flagship store">Design flaw in Apple flagship store</a></p>    </td></tr><tr><td valign="top" class="lcp_thumb" width="85"><a href="https://www.spudart.org/blog/cta-tax-ewok-poop/" title="From transit fare increases to Ewok poop"><img width="75" height="75" src="https://www.spudart.org/wp-content/uploads/2017/11/Screenshot-2017-11-22-16.24.46-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="Fun facts about Ewok poop from the Death Star librarian" /></a></td><td valign="top" class="lcp_post"><p class="lcp_post"><a href="https://www.spudart.org/blog/cta-tax-ewok-poop/" title="From transit fare increases to Ewok poop">From transit fare increases to Ewok poop</a></p>    </td></tr><tr><td valign="top" class="lcp_thumb" width="85"><a href="https://www.spudart.org/blog/flickrs-search-similar-photos/" title="Flickr&#039;s &quot;search for similar photos&quot;"><img width="75" height="75" src="https://www.spudart.org/wp-content/uploads/2017/11/20171113-before-after-tribune-tower-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Before and after, Tribune Tower" srcset="https://www.spudart.org/wp-content/uploads/2017/11/20171113-before-after-tribune-tower-150x150.jpg 150w, https://www.spudart.org/wp-content/uploads/2017/11/20171113-before-after-tribune-tower-300x300.jpg 300w, https://www.spudart.org/wp-content/uploads/2017/11/20171113-before-after-tribune-tower-768x768.jpg 768w, https://www.spudart.org/wp-content/uploads/2017/11/20171113-before-after-tribune-tower-1024x1024.jpg 1024w, https://www.spudart.org/wp-content/uploads/2017/11/20171113-before-after-tribune-tower.jpg 1389w" sizes="(max-width: 75px) 100vw, 75px" /></a></td><td valign="top" class="lcp_post"><p class="lcp_post"><a href="https://www.spudart.org/blog/flickrs-search-similar-photos/" title="Flickr&#8217;s &#8220;search for similar photos&#8221;">Flickr&#8217;s &#8220;search for similar photos&#8221;</a></p>    </td></tr></table><a href="https://www.spudart.org/blog/category/chicago/" >Read more Chicago posts</a></div>
		</div><div id="text-16" class="widget widget_text"><h3>Tech</h3>			<div class="textwidget"><table class="lcp_post"><tr><td valign="top" class="lcp_thumb" width="85"><a href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title="Design flaw in Apple flagship store"><img width="75" height="75" src="https://www.spudart.org/wp-content/uploads/2017/12/Photo-Dec-28-9-34-41-AM-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Falling ice at Chicago Apple Store" /></a></td><td valign="top" class="lcp_post"><p class="lcp_post"><a href="https://www.spudart.org/blog/design-flaw-apple-flagship-store/" title="Design flaw in Apple flagship store">Design flaw in Apple flagship store</a></p>    </td></tr><tr><td valign="top" class="lcp_thumb" width="85"><a href="https://www.spudart.org/blog/cta-tax-ewok-poop/" title="From transit fare increases to Ewok poop"><img width="75" height="75" src="https://www.spudart.org/wp-content/uploads/2017/11/Screenshot-2017-11-22-16.24.46-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="Fun facts about Ewok poop from the Death Star librarian" /></a></td><td valign="top" class="lcp_post"><p class="lcp_post"><a href="https://www.spudart.org/blog/cta-tax-ewok-poop/" title="From transit fare increases to Ewok poop">From transit fare increases to Ewok poop</a></p>    </td></tr><tr><td valign="top" class="lcp_thumb" width="85"><a href="https://www.spudart.org/blog/art-domain-cost/" title="Websites ending in .art will cost $19/year, plus $299 charge"><img width="75" height="75" src="https://www.spudart.org/wp-content/uploads/2017/02/art-domain-email-reply-for-registration-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="Art domain&#039;s email reply for inquiring interest in an .art domain" /></a></td><td valign="top" class="lcp_post"><p class="lcp_post"><a href="https://www.spudart.org/blog/art-domain-cost/" title="Websites ending in .art will cost $19/year, plus $299 charge">Websites ending in .art will cost $19/year, plus $299 charge</a></p>    </td></tr></table><a href="https://www.spudart.org/blog/category/tech/" >Read more tech posts</a></div>
		</div><div id="text-2" class="widget widget_text"><h3>Blog archives</h3>			<div class="textwidget"><li><a href="http://www.spudart.org/blog/2016/">2016</a> (updating daily)<li><a href="http://www.spudart.org/blog/2015/">2015</a> (60)
<li><a href="http://www.spudart.org/blog/2014/">2014</a> (74)
<li><a href="http://www.spudart.org/blog/2013/">2013</a> (140)
<li><a href="http://www.spudart.org/blog/2012/">2012</a> (206)
<li><a href="http://www.spudart.org/blog/2011/">2011</a> (192)
<li><a href="http://www.spudart.org/blog/2010/">2010</a> (178)
<li><a href="http://www.spudart.org/blog/2009/">2009</a> (202)
<li><a href="http://www.spudart.org/blog/2008/">2008</a> (242)
<li><a href="http://www.spudart.org/blog/2007/">2007</a> (278)
<li><a href="http://www.spudart.org/blog/2006/">2006</a> (298)
<li><a href="http://www.spudart.org/blog/2005/">2005</a> (301)
<li><a href="http://www.spudart.org/blog/2004/">2004</a> (345)
<li><a href="http://www.spudart.org/blog/2003/">2003</a> (347)
<li><a href="http://www.spudart.org/blog/2002/">2002</a> (258)
<li><a href="http://www.spudart.org/blog/2001/">2001</a> (59)</div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-4">
				<div class="block footer-widget-1">
    	<div id="text-19" class="widget widget_text"><h3>Blog archives</h3>			<div class="textwidget"><li><a href="http://www.spudart.org/blog/2017/">2017</a> (updating daily)
<li><a href="http://www.spudart.org/blog/2016/">2016</a> (33 blog posts)
<li><a href="https://www.spudart.org/comic/day-savings/">2016</a> (12 webcomics)
<li><a href="http://www.spudart.org/blog/2015/">2015</a> (60)
<li><a href="http://www.spudart.org/blog/2014/">2014</a> (74)
<li><a href="http://www.spudart.org/blog/2013/">2013</a> (140)
<li><a href="http://www.spudart.org/blog/2012/">2012</a> (206)
<li><a href="http://www.spudart.org/blog/2011/">2011</a> (192)
<li><a href="http://www.spudart.org/blog/2010/">2010</a> (178)
<li><a href="http://www.spudart.org/blog/2009/">2009</a> (202)
<li><a href="http://www.spudart.org/blog/2008/">2008</a> (242)
<li><a href="http://www.spudart.org/blog/2007/">2007</a> (278)
<li><a href="http://www.spudart.org/blog/2006/">2006</a> (298)
<li><a href="http://www.spudart.org/blog/2005/">2005</a> (301)
<li><a href="http://www.spudart.org/blog/2004/">2004</a> (345)
<li><a href="http://www.spudart.org/blog/2003/">2003</a> (347)
<li><a href="http://www.spudart.org/blog/2002/">2002</a> (258)
<li><a href="http://www.spudart.org/blog/2001/">2001</a> (59)
</div>
		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="categories-2" class="widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.spudart.org/blog/category/art/" >Art</a> (677)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.spudart.org/blog/category/chicago/" >Chicago</a> (821)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.spudart.org/blog/category/comics/" >Comics</a> (32)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.spudart.org/blog/category/design/" >Design</a> (359)
</li>
	<li class="cat-item cat-item-41"><a href="https://www.spudart.org/blog/category/etc/" >Etc</a> (26)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.spudart.org/blog/category/health/" >Healthy living</a> (183)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.spudart.org/blog/category/illustration/" >Illustration</a> (65)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.spudart.org/blog/category/life/" >Life</a> (122)
</li>
	<li class="cat-item cat-item-11"><a href="https://www.spudart.org/blog/category/money/" >Money</a> (76)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.spudart.org/blog/category/outer-space/" >Outer space</a> (120)
</li>
	<li class="cat-item cat-item-57"><a href="https://www.spudart.org/blog/category/podcast/" >Podcast</a> (1)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.spudart.org/blog/category/pop-culture/" >Pop culture</a> (187)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.spudart.org/blog/category/sports/" >Sports</a> (292)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.spudart.org/blog/category/tech/" >Tech</a> (377)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.spudart.org/blog/category/words/" >Words</a> (338)
</li>
		</ul>
</div>	</div>
        				<div class="block footer-widget-3">
    	<div id="text-21" class="widget widget_text"><h3>Having fun with&#8230;</h3>			<div class="textwidget"><ul>
	<li><a href="https://www.spudart.org/blog/tag/art-institute-of-chicago/">Art Institute of Chicago</a> (34)</li>
	<li><a href="http://www.spudart.org/blog/tag/ascii-art">ASCII art</a> (9)</li>
	<li><a href="http://www.spudart.org/blog/tag/baseball">Baseball</a> (168)</li>
	<li><a href="http://www.spudart.org/blog/tag/chocolate">Chocolate</a> (19)</li>
	<li><a href="http://www.spudart.org/blog/tag/croquet">Croquet</a> (64)</li>
	<li><a href="http://www.spudart.org/blog/tag/dodgeball">Dodgeball</a> (10)</li>
	<li><a href="http://www.spudart.org/blog/tag/football">Football</a> (8)</li>
	<li><a href="http://www.spudart.org/blog/tag/new-word">New words</a> (42)</li>
	<li><a href="http://www.spudart.org/blog/tag/numbers">Numbers</a> (42)</li>
	<li><a href="http://www.spudart.org/blog/tag/origami">Origami</a> (7)</li>
	<li><a href="http://www.spudart.org/blog/tag/postage-stamps-and-mail">Postage stamps and mail</a> (24)</li>
	<li><a href="http://www.spudart.org/blog/tag/questions">Questions</a> (335)</li>
	<li><a href="http://www.spudart.org/blog/tag/sidewalk">Sidewalks</a> (23)</li>
	<li><a href="http://www.spudart.org/blog/tag/star-wars">Star Wars</a> (45)</li>
	<li><a href="http://www.spudart.org/blog/tag/transformers">Transformers</a> (27)</li>
	<li class="li2"><span class="s5"><a href="http://www.spudart.org/blog/tag/walgreens">Walgreens</a> (28)</li>
</ul></div>
		</div>	</div>
        				<div class="block footer-widget-4">
    	<div id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3>Social</h3><ul><li><a href="https://www.facebook.com/spudart/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View spudart&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/spudart/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View spudart&#8217;s profile on Twitter</span></a></li><li><a href="https://instagram.com/spudart/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View spudart&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/spudart/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View spudart&#8217;s profile on Pinterest</span></a></li></ul></div><div id="text-20" class="widget widget_text"><h3>Pages</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.spudart.org/projects/">Projects</a></li>
	<li><a href="http://www.spudart.org/about/">About</a></li>
	<li><a href="http://www.spudart.org/contact/">Contact</a></li>
       <li><a href="http://www.spudart.org/sitemap/">Sitemap</a></li>
</ul></div>
		</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 Spudart. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-ad35242d50877878570ed93eff03e41c">
	</div>
	<div class="grofile-hash-map-0314c13fafd098d047e2072a6a38b987">
	</div>
	<div class="grofile-hash-map-f246b38cd810e16bb4fe015636afc144">
	</div>
	<div class="grofile-hash-map-e7ac5234e596cc9f23ea3a34e0e1e1e4">
	</div>
	<div class="grofile-hash-map-4cffa1db9c3add48aeb38cc70643e142">
	</div>
	<div class="grofile-hash-map-0f5bb5f8ab314a14128eb28c878603ba">
	</div>
	<div class="grofile-hash-map-a09a88cf2a1d7251de55a1811b8c8218">
	</div>
	<div class="grofile-hash-map-1265839bc5b468bef545bd15dd331273">
	</div>
	<div class="grofile-hash-map-ad8a125242dab801bf3e40f8f95ff5b1">
	</div>
	<div class="grofile-hash-map-40354fc4c3444254908388d4dd06452a">
	</div>
	<div class="grofile-hash-map-8857702969af5105b2a5a0c2a22e90ba">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.spudart.org\/blog\/design-flaw-apple-flagship-store\/":8764};
	</script>
			<style id="pbtn-styles">
		.pbtn.pbtn-left{float:left;}
		.pbtn.pbtn-center{}
		.pbtn.pbtn-right{float: right;}
	</style>
	<script>
		jQuery( function ($) {
			$( 'a.pbtn' ).hover(
				function() {
					var $t = $( this );
					if ( ! $t.data( 'hover-color' ) ) {
						$t.css( 'opacity', '0.7' );
						return;
					}
					var background = $t.css( 'background' );
					background = background ? background : $t.css( 'background-color' );
					$t.data( 'background', background );
					$t.css( 'background', $t.data( 'hover-color' ) );
				},
				function() {
					var $t = $( this );
					if ( ! $t.data( 'background' ) ) {
						$t.css( 'opacity', 1 );
						return;
					}
					$t.css( {
						'background' : $t.data( 'background' )
					} );
				}
			);
		} );
	</script>
	<link rel='stylesheet' id='genericons-css'  href='https://www.spudart.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.spudart.org/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spudart.org/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/comic-easel/js/keynav.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#text-23","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.spudart.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spudart.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'102081532',post:'8764',tz:'-6',srv:'www.spudart.org'} ]);
	_stq.push([ 'clickTrackerInit', '102081532', '8764' ]);
</script>
</body>
</html>